Q1:需要一个通达信量价选股公式

A:=V/MA(V,20);
ZD:=(C-REF(C,1))/REF(C,1)*100;
XG:A>=2 AND ZD>5;

Q2:烦请高手帮我编个简单的通达信量价选股公式

XG:REF(V,1)>REF(V,2)*2 AND V<REF(V,1) AND C<O AND C< REF(C,1)AND MA(V,5)>MA(V,60 ) AND REF(MA(V,5),1)>REF(MA(V,60),1);

Q3:通达信怎么调出成交量的窗口

直接输入VOL和MACD就出来了

Q4:通达信里如何把成交明细数量换成金额显示,有知道怎么设置的吗

在工具栏的工具中-系统设置-设置1-成交高亮按金额即可

Q5:主图上,两条线(一紫一绿)提示买卖点的是什么指标?

这个指标符合你的要求,就是绿线和紫线是反的,图片演示在下面网址里.
通达信通道主图指标公式
{*主图}
{INPUT:N(20),M(30),P1(80),P2(100);}
N:=20;
M:=30;
P11:=80;
P22:=100;
VAR1:=(C+H+O+L)/4;
卖出:XMA(VAR1,N)*(1+P11/1000),COLORFF00FF,LINETHICK2;
买入:XMA(VAR1,M)*(1-P22/1000),COLOR00FF00,LINETHICK2;
幅度:100*(卖出-买入)/买入,NODRAW;
MA1:=MA(VAR1,3);
STICKLINE(卖出>LOW AND 卖出<HIGH,卖出,MAX(卖出,MAX(OPEN,CLOSE)),3,0),COLORGREEN;
STICKLINE(卖出>MIN(C,O) AND 卖出<MAX(C,O),卖出,MAX(OPEN,CLOSE),3,0),COLORGREEN;
STICKLINE(卖出>LOW AND 卖出<HIGH,卖出,HIGH,0,0),COLORGREEN;
STICKLINE(卖出<LOW,OPEN,CLOSE,3,0),COLORGREEN;
STICKLINE(卖出<LOW,HIGH,LOW,0,0),COLORGREEN;
STICKLINE(买入>LOW AND 买入<HIGH,买入,MIN(MIN(OPEN,CLOSE),买入),3,0),COLORMAGENTA;
STICKLINE(买入>MIN(C,O) AND 买入<MAX(C,O),买入,MIN(OPEN,CLOSE),3,0),COLORMAGENTA;
STICKLINE(买入>LOW AND 买入<HIGH,买入,LOW,0,0),COLORMAGENTA;
STICKLINE(买入>HIGH,OPEN,CLOSE,3,0),COLORMAGENTA;
STICKLINE(买入>HIGH,HIGH,LOW,0,0),COLORMAGENTA;
DRAWTEXT(CROSS(LOW,买入),LOW*0.95,'←买'),COLORYELLOW,LINETHICK2;
DRAWTEXT(CROSS(卖出,HIGH),HIGH*1.02,'←卖'),COLORGREEN;
DRAWICON(CROSS(HIGH,卖出),HIGH*1.02,12);

Q6:通达信哪个主图指标显示买和卖

CPBS回车后主图显示bs,b买s卖。
XLPL回车后副图显示不同颜色曲线,代表吸货、拉升派发和回落。