当前位置:首页 > 问答

通达信如何自动加标注

我来帮TA回答

如何在通达信幅图自动画线后增加文字?

可以加文字,加在什么代码上,这需要你提供画线的代码,还有加文字的位置文字的颜色等等具体条件。

通达信k线图上怎么标记文字?

普通软件K线上不能标记,

如何在通达信公式中加入特征标注

在公式里加标注比较麻烦,需要公式源码,不过有另一种方法,可以用划线工具里的文字注释功能直接在K线图上标注文字。

通达信主图如何在在自动画线上面标注文字

这要看你自动画线的条件了
如果是有条件的自动画线就按照条件来呗,例如背离下图的背离画线,这需要源码才能在条件成立时标注文字,或者划线时有数值建立一个新指标引用这个指标根据数值的变化标注文字


如果你要简单之字转向划线那就简单了,
直接按照下面的代码写就可以了
A:ZIG(3,5);
LL:=A>REF(A,1) AND REF(A,1)<REF(A,2);
HH:=AREF(A,2);
DRAWTEXT(LL,L,'底')COLORRED;
DRAWTEXT(HH,H,'顶')COLORGREEN;
主要之字转向是未来函数

请求通达信大神编写一个指标

MA13:=MA(C,13);
过滤停牌:=DYNAINFO(8)>100;
选股: C>MA13 AND COUNT(C<MA13,4)=3 AND 过滤停牌;

前面跌破13日均线3天,再回到13日均线运行后:

通达信主图如何在在自动画线上面标注文字

这要看你自动画线的条件了
如果是有条件的自动画线就按照条件来呗,例如背离下图的背离画线,这需要源码才能在条件成立时标注文字,或者划线时有数值建立一个新指标引用这个指标根据数值的变化标注文字


如果你要简单之字转向划线那就简单了,
直接按照下面的代码写就可以了
A:ZIG(3,5);
LL:=A>REF(A,1) AND REF(A,1)<REF(A,2);
HH:=AREF(A,2);
DRAWTEXT(LL,L,'底')COLORRED;
DRAWTEXT(HH,H,'顶')COLORGREEN;
主要之字转向是未来函数